Data couldn't be processed

Incident Report for Republik Indomaret

Monitoring

yeah its completely cooked
Posted May 24, 2026 - 14:43 WIB

Identified

This issue was indentified as "Database Paused"
Posted May 23, 2026 - 10:22 WIB

Update

We are continuing to investigate this issue.
Posted May 23, 2026 - 08:00 WIB

Investigating

We are investigating this outage
Posted May 23, 2026 - 07:42 WIB
This incident affects: Database & Cloud, Weather, Informations (SIDARNAS/Emergency Alert System, Time Server/NTP), and Immigration Services (AutoGate, Immigration Mobile App, Immigration Data, Immigration Website).